Bible Pay

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BuckeyeFan

Pages: [1]
1
Mining / Re: Trouble Getting Miner to Start
« on: January 17, 2018, 08:49:04 pm »
So I have more interesting things happening with my wallet.  I downloaded the newest wallet 1.0.8.2 and my wallet appears to not be syncing.  The message in the lower left hand corner says ," Syncing with network....  32 Weeks Behind".

In the lower right hand corner of the wallet there is a "Biblepay" text with what looks like blinking network sign that says I have "0 network connections".  By blinking I mean that the connection is connected for a second and then disconnects again. 

This looks like the cause of the problem with mining.  But, as I have stated in the last post, my other wallets are syncing fine.

I am unsure that is causing this.  Does anybody have a good guess as to why this is happening?

2
Mining / Re: Trouble Getting Miner to Start
« on: January 17, 2018, 10:55:06 am »
I also noticed that my wallet is not syncing as well.  My other wallets are able to but not the BiblePay Wallet.  In the lower left corner of the wallet, there is a message saying, "No Block Source Available....".

Thanks in advance.

3
Mining / Re: Trouble Getting Miner to Start
« on: January 17, 2018, 07:39:07 am »
getinfo comes back with:

08:28:06

{
  "version": 1000801,
  "protocolversion": 70714,
  "walletversion": 61000,
  "wallet_fullversion": "1.0.8.1",
  "balance": 0.00000000,
  "privatesend_balance": 0.00000000,
  "retirement_balance": 0,
  "blocks": 0,
  "timeoffset": 356,
  "connections": 0,
  "proxy": "",
  "difficulty": 4.656542373906925e-010,
  "testnet": false,
  "keypoololdest": 1516109514,
  "keypoolsize": 1001,
  "paytxfee": 0.00000000,
  "relayfee": 0.00010000,
  "errors": ""
}


Typically I opened my config file manually and not through my wallet.   Previously when I opened it through my wallet, all the information in the fie was on one line of the file instead of broken up.

4
Mining / Trouble Getting Miner to Start
« on: January 16, 2018, 02:49:38 pm »
Hello all, I need some help setting up my miner.  I followed the Reddit post but it does not appear to be mining in a pool.

So far, I have downloaded the windows 64-bit exe wallet.  I created my biblepay.config file using "One Click Mining".  The config file is as follows:
addnode=dnsseed.biblepay-explorer.org
genproclimit=1
poolport=80
workerid=GatorFan
pool=http://pool2.biblepay.org
gen=1

I set up a worker in the mining pool which is GatorFan in the config file noted above.

My getmininginfo command returns the following:
15:37:43

{
  "blocks": 0,
  "currentblocksize": 0,
  "currentblocktx": 0,
  "difficulty": 4.656542373906925e-009,
  "errors": "",
  "genproclimit": 1,
  "networkhashps": 0,
  "hashps": 0,
  "minerstarttime": "01-16-2018 15:02:49",
  "hashcounter": 0,
  "competetive_mining": true,
  "competetivemining_hash_counter": 0,
  "global_competetive_mining_tithe": 0,
  "competetive_mining_ratio": 0,
  "pooledtx": 0,
  "testnet": false,
  "chain": "main",
  "biblepay-generate": true,
  "poolinfo1": "",
  "poolinfo2": "",
  "poolinfo3": "",
  "miningpulse": 0,
  "poolmining": false,
  "pool_url": "",
  "poolmining_use_ssl": false
}

I am not sure what my problem is.  I see that poolmining is set to false.  How do I get it to true?  Perhaps that is the problem?

Pages: [1]