Bible Pay

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - BuckeyeFan

Pages: [1]
1
Mining / Trouble Getting Miner to Start
« on: January 16, 2018, 02:49:38 pm »
Hello all, I need some help setting up my miner.  I followed the Reddit post but it does not appear to be mining in a pool.

So far, I have downloaded the windows 64-bit exe wallet.  I created my biblepay.config file using "One Click Mining".  The config file is as follows:
addnode=dnsseed.biblepay-explorer.org
genproclimit=1
poolport=80
workerid=GatorFan
pool=http://pool2.biblepay.org
gen=1

I set up a worker in the mining pool which is GatorFan in the config file noted above.

My getmininginfo command returns the following:
15:37:43

{
  "blocks": 0,
  "currentblocksize": 0,
  "currentblocktx": 0,
  "difficulty": 4.656542373906925e-009,
  "errors": "",
  "genproclimit": 1,
  "networkhashps": 0,
  "hashps": 0,
  "minerstarttime": "01-16-2018 15:02:49",
  "hashcounter": 0,
  "competetive_mining": true,
  "competetivemining_hash_counter": 0,
  "global_competetive_mining_tithe": 0,
  "competetive_mining_ratio": 0,
  "pooledtx": 0,
  "testnet": false,
  "chain": "main",
  "biblepay-generate": true,
  "poolinfo1": "",
  "poolinfo2": "",
  "poolinfo3": "",
  "miningpulse": 0,
  "poolmining": false,
  "pool_url": "",
  "poolmining_use_ssl": false
}

I am not sure what my problem is.  I see that poolmining is set to false.  How do I get it to true?  Perhaps that is the problem?

Pages: [1]