Bible Pay

Read 2266 times

  • Rob A.
  • Administrator

    • 615


    • 9
    • June 05, 2017, 08:09:04 pm
    • Patmos, Island Of
    more
1.0.9.0b-Mandatory Upgrade for Testnet

- Allow headless to participate in SanctuaryQuorum
- Enabled CPID botnet busting rule (requires each block to have signed and associated CPIDs with Magnitude in order to mine (and we enforce distinct CPIDs over 5 block periods))

* Windows is still compiling *



*** ALL : I have discovered that by moving up to version 1.0.9.0 and enforcing it (since we don't want to touch the Protocol Version in Prod) for some reason, the nodes are now interpreting "1090" as "109".  Therefore, I had to check in some code to allow the wallet to understand we are on 1090.  Please upgrade to 1090b in Testnet and please discard the last 1090 version.  (Otherwise, we cant connect).




  • T-Mike
  • Full Member

    • 135


    • 1
    • February 06, 2018, 06:12:58 pm
    more
1.0.9.0b-Mandatory Upgrade for Testnet

- Allow headless to participate in SanctuaryQuorum
- Enabled CPID botnet busting rule (requires each block to have signed and associated CPIDs with Magnitude in order to mine (and we enforce distinct CPIDs over 5 block periods))

* Windows is still compiling *


*** ALL : I have discovered that by moving up to version 1.0.9.0 and enforcing it (since we don't want to touch the Protocol Version in Prod) for some reason, the nodes are now interpreting "1090" as "109".  Therefore, I had to check in some code to allow the wallet to understand we are on 1090.  Please upgrade to 1090b in Testnet and please discard the last 1090 version.  (Otherwise, we cant connect).


Updating all node, not sure if some are compiling 1.0.9.0b though. WIll check after they are done.


  • orbis
  • Newbie

    • 25


    • 0
    • February 08, 2018, 04:37:14 pm
    more
Did you try something similar to this yet?


Or you can do this for any process:

Thanks. I've tried those config options, but didn't work for me. I've used "cpulimit" before, so it seems to be my way :)


  • orbis
  • Newbie

    • 25


    • 0
    • February 08, 2018, 04:37:14 pm
    more
1.0.9.0b-Mandatory Upgrade for Testnet

- Allow headless to participate in SanctuaryQuorum
- Enabled CPID botnet busting rule (requires each block to have signed and associated CPIDs with Magnitude in order to mine (and we enforce distinct CPIDs over 5 block periods))

* Windows is still compiling *



*** ALL : I have discovered that by moving up to version 1.0.9.0 and enforcing it (since we don't want to touch the Protocol Version in Prod) for some reason, the nodes are now interpreting "1090" as "109".  Therefore, I had to check in some code to allow the wallet to understand we are on 1090.  Please upgrade to 1090b in Testnet and please discard the last 1090 version.  (Otherwise, we cant connect).

Rob, this is great work and you were really fast to make Sanctuaries headless.


  • Rob A.
  • Administrator

    • 615


    • 9
    • June 05, 2017, 08:09:04 pm
    • Patmos, Island Of
    more
Rob, this is great work and you were really fast to make Sanctuaries headless.

Thanks.
Hey guys, there is something up with 1090b.  Im working on it now.  If you cant connect please standby...

Some bug in here dealing with the connection string still.


  • MIP
  • Newbie

    • 7


    • 0
    • February 13, 2018, 11:55:52 am
    more
Hello all, I want to contribute to this PoDC testing effort.

Could you please send some tBBP to

yWKX5CXuPCJNLLSwUjqwQcUifnYToco1zM

Thank you very much.


  • Rob A.
  • Administrator

    • 615


    • 9
    • June 05, 2017, 08:09:04 pm
    • Patmos, Island Of
    more
Hello all, I want to contribute to this PoDC testing effort.

Could you please send some tBBP to

yWKX5CXuPCJNLLSwUjqwQcUifnYToco1zM

Thank you very much.

Sent 1 mil, but youll probably have to upgrade in about 15 mins, as I did discover a bug.


Will update everyone ASAP.



  • Rob A.
  • Administrator

    • 615


    • 9
    • June 05, 2017, 08:09:04 pm
    • Patmos, Island Of
    more
Thanks.
Hey guys, there is something up with 1090b.  Im working on it now.  If you cant connect please standby...

Some bug in here dealing with the connection string still.

I believe the problem is fixed.  Everyone must upgrade though.  Please upgrade to 1090f.

Windows is now rebuilding.




  • T-Mike
  • Full Member

    • 135


    • 1
    • February 06, 2018, 06:12:58 pm
    more
Some more info about Rosetta on ARM platform. I was able to run [email protected] on my Samsung Android tablet (ARMv7) with the app from the Google Play Store!
But it seems that [email protected] does not support ARM on Linux (e.g. Rapsberry running Ubuntu Linux), only Android.
Some other Boinc projects do support that, e.g. [email protected]

Logs from the same ARM Linux machine:


11-Feb-2018 20:20:15 [[email protected]] Scheduler request completed: got 0 new tasks
11-Feb-2018 20:20:15 [[email protected]] This project doesn't support computers of type arm-unknown-linux-gnueabihf


11-Feb-2018 20:38:41 [[email protected]] Scheduler request completed: got 7 new tasks
11-Feb-2018 20:38:34 [[email protected]] Sending scheduler request: To fetch work.
11-Feb-2018 20:38:34 [[email protected]] Requesting new tasks for CPU
11-Feb-2018 20:38:45 [[email protected]] Computation for task p2030.20161119.G201.74-00.63.S.b2s0g0.00000_2499_0 finished


This list of projects shows what platforms are supported by what projects, ad it seems that ARM+Linux is not supported by Rosetta:
https://boinc.berkeley.edu/projects.php

Do we have some contact on [email protected] devs/admins? If they support ARM on Android, I do not see a reason for not supporting ARM on Linux, it must be just a server setting...

Hi, could you tell me how many cores your using on your ARM device for Rosetta? Thanks.


  • jaapgvk
  • Full Member

    • 168


    • 9
    • September 01, 2017, 08:02:57 pm
    • Netherlands
    more
I believe the problem is fixed.  Everyone must upgrade though.  Please upgrade to 1090f.

Windows is now rebuilding.

Upgrading...


  • togoshigekata
  • Full Member

    • 164


    • 9
    • September 01, 2017, 10:21:10 am
    • Texas, USA
    more
Ive upgraded to 1.0.8.9f and have 2 sanctuaries in PRE_ENABLED state :)

I checked my BOINCing Linux machine and it was down to 3 threads at 100%, Ill install a GUI package and play with the manager and report back


  • znffal
  • Newbie

    • 14


    • 1
    • October 02, 2017, 04:01:47 pm
    more
I upgraded just now. But I cannot find a block source.
How can I fix this?
Thanks


  • rastiks
  • Newbie

    • 5


    • 0
    • February 11, 2018, 05:48:57 am
    more
Hi, could you tell me how many cores your using on your ARM device for Rosetta? Thanks.

None. Rosetta does not work on ARM on Linux:

13-Feb-2018 20:43:01 [[email protected]] This project doesn't support computers of type arm-unknown-linux-gnueabihf


  • Rob A.
  • Administrator

    • 615


    • 9
    • June 05, 2017, 08:09:04 pm
    • Patmos, Island Of
    more
I upgraded just now. But I cannot find a block source.
How can I fix this?
Thanks

Please try deleting banlist.dat, (in \testnet3) and restart? Ill unban all nodes now also.


  • T-Mike
  • Full Member

    • 135


    • 1
    • February 06, 2018, 06:12:58 pm
    more
None. Rosetta does not work on ARM on Linux:

13-Feb-2018 20:43:01 [[email protected]] This project doesn't support computers of type arm-unknown-linux-gnueabihf

Sorry, I meant your android device. It is also an ARM device.